• English version
  • Version française
  • Versión española

News

Switch from PHP5 to PHP7 planned

Posted on Tuesday 6 August 2019, at 13:36 UTC

As most of you know, PHP7 is available for a couple of years now, and more and more CMS and such are removing their backward compatibility with PHP5 up to the point that we now really need to upgrade.

We can't easily keep both installed, PHP5 is available up to Debian Jessie (8) and PHP7 support is available from Debian Stretch (9), therefore we have to do a hard change.

This really is going to break things a lot, so, please check locally if your website works with PHP7, and fix it if necessary, we will do the switch in a couple of weeks.

Again, please check, IT WILL BREAK THINGS.

RSS Feed